Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st September 2010, 12:17
statiic statiic is offline
Senior Member
 
Join Date: Oct 2006
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Default Raid 1 ubuntu on intel se7230

I'm trying to install Ubuntu on my 2 harddrives on raid 1 setup.
I know that ubuntu has software raid option. However i get a error after THE setup that it is missing all kind of moint stuff.

This probably has to do with THE mainboard software raid setup.

i have an Intel se7230nh1-e with an embedded raid config utility 5.31. In my bios i can choose raid or ide for my harddrives. Of i setup raid and i go to THE raid setup menu i cannot make non-raid drives.

Anyone knows how to properlu setup THE bios and mainboard raid controller so that it works properly with u ubuntu?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem s RTL8111DL a BCM4311 - Ubuntu Server 10.04 32bit tio289 Installation/Configuration 0 17th June 2010 16:59
Ubuntu Server on RAID 1 boot with RAID 1 data array. MattJo. Installation/Configuration 6 2nd June 2010 19:03
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 14:26
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 21:31
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 14:49


All times are GMT +2. The time now is 10:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.