Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th September 2010, 11:26
mj40 mj40 is offline
Junior Member
 
Join Date: Jan 2008
Location: Manila, Philippines
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Horde Webmail login too slow :(

Guys, i need your help... i have this problem regarding slow login in horde webmail.... it takes 5mins or more before i view all my emails but when i already get in everythings works fine. I'm not a linux expert that is why this is hard for me to figure out what is cause of the problem.

My box is running 4 processor, 8GB of ram, 1TB of sata hd and i have the centos 5.2, horde webmail, postfix, dovecot, apache, and mysql

Please advice what to do.... thanks in advance....
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - issue c0mrade HOWTO-Related Questions 25 19th April 2009 18:11


All times are GMT +2. The time now is 23:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.