Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 14th September 2010, 19:10
cheddarbob cheddarbob is offline
Junior Member
 
Join Date: Sep 2010
Location: USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to cheddarbob
Angry Same problem...

I did a fresh install of for all vm's and I am still having the problem. On the one of the web servers I checked the cron log for ispconfig and there is an error that says: (chmod: cannot access `/var/log/ispconfig/httpd/*': No such file or directory) I am baffled by this because I had this working about month ago with debian 5 as host server! On my host server, I changed from debian(same problem) to ubuntu 10 server(same problem) then installed esx 3.5 and have 5 vm guests there(same problem). Each vm virtual drive is using lvm2. Could this be the problem? Nothing gets written to any of the vm's! Please help. I will be patient. Thanks to anyone with advice.
Reply With Quote
Sponsored Links
  #12  
Old 15th September 2010, 01:57
cheddarbob cheddarbob is offline
Junior Member
 
Join Date: Sep 2010
Location: USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to cheddarbob
Default Almost working??

I initially thought it was not working at all because I created a reseller account(client 1) and thought that I should see the clients(client 1) directory on the web server(web server 1) that I assigned the account to. But I did not see the clients(client 1) directory and assumed the problem continued to exist. So then I created another client(client 2) but assigned a different web server(web server 2) as its default and it works for the second client(client 2).
I am able to see the database records updated for (web server 1) from phpmyadmin but no directories are being created on the web server(web server 1).

I hope that I am making sense...If I need to explain it a little better or different, please let me know.
Reply With Quote
  #13  
Old 18th September 2010, 19:08
cheddarbob cheddarbob is offline
Junior Member
 
Join Date: Sep 2010
Location: USA
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to cheddarbob
 
Default Problem Solved!

ISPconfig was switching the order of my network interfaces. For example,

I would have this:
auto eth0
iface eth0 inet static
address 10.0.0.1 #host ip address in mysql
netmask 255.0.0.0
network 10.0.0.0
broadcast 10.255.255.255
gateway 10.0.0.1

auto eth0:0
iface eth0:0 inet static
address 10.0.0.2 #additional ip
netmask 255.0.0.0
network 10.0.0.0
broadcast 10.255.255.255
gateway 10.0.0.1
auto eth0:1
iface eth0:1 inet static
address 10.0.0.3 #additional ip
netmask 255.0.0.0
network 10.0.0.0
broadcast 10.255.255.255
gateway 10.0.0.1

And ispconfig would switch the order as in:
auto eth0
iface eth0 inet static
address 10.0.0.3
netmask 255.0.0.0
network 10.0.0.0
broadcast 10.255.255.255
gateway 10.0.0.1

auto eth0:0
iface eth0:0 inet static
address 10.0.0.2 #additional ip
netmask 255.0.0.0
network 10.0.0.0
broadcast 10.255.255.255
gateway 10.0.0.1
auto eth0:1
iface eth0:1 inet static
address 10.0.0.1 #additional ip
netmask 255.0.0.0
network 10.0.0.0
broadcast 10.255.255.255
gateway 10.0.0.1

I have not figured a way to keep ispconfig from switching the order of my interfaces, so I have to manually switch them back. But it is working!!! Thank you all for spending the time to think about it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Courier : can't create directories in home/vmail kiladila HOWTO-Related Questions 21 26th March 2009 17:13
Maildrop Postfixadmin create mail directories tecstream HOWTO-Related Questions 9 25th July 2008 12:17
postfix doesn't want create the users directories redem Server Operation 9 1st July 2008 22:19
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 18:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.