Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th September 2010, 12:34
vmos2 vmos2 is offline
Member
 
Join Date: Nov 2008
Posts: 57
Thanks: 1
Thanked 0 Times in 0 Posts
Default amavis config breaks // moving from debian sarge to lenny

Good morning, I upgraded one of our anti-spam servers from debian sarge to etch and then lenny (long overdue, I know)

This has had the effect of scuppering the amavis installation as between sarge and etch, amavis moved from using a monolithic config file to using a config directory.

I had to uninstall amavis and put it back again. I've got the old config saved but I'm having trouble wrapping my head around it.

Does anyone have any advice or can anyone point me to a guide on how to translate the old config file into the new format?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
amavis, config, etch, sarge

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 18:37
ISPConfig 2.2.14 released till General 48 19th July 2007 23:46
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 00:09
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 03:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.