Prev Previous Post   Next Post Next
  #1  
Old 12th September 2010, 11:19
staatslot staatslot is offline
Junior Member
 
Join Date: Aug 2010
Posts: 10
Thanks: 1
Thanked 2 Times in 1 Post
Default aliasdomain doesn't redirect

Hi all,

This is the situation:
I have www.website1.com and www.website2.com
www.website1.com is installed as a website, so it has a folder on the server and everything works fine.

I want www.website2.com to redirect into a subfolder of www.website1.com.
Lets say the subfolder is called test.

I added a aliasdomain with this information:
domain: website2.com
parent website: website1.com
Redirect type R
redirect path /test/
auto subdomain *.
Active: checked

But when i visit www.website2.com I just get the root of www.website1.com.
The addressbar is displaying website2.com.

I changed the flag, I even tried to redirect to www.differentsite.com but it allways goes to the root of www.website1.com.

Can anyone please help?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Infinite redirect loop stolenpants General 13 23rd August 2010 17:36
add new subdomain with redirect type L fails when redirect path is /home/ finn Installation/Configuration 7 22nd August 2010 09:42
Redirect Wireless Client to Late-Pay Notice giganet Server Operation 1 19th June 2009 08:57
Aliasdomain with 301 redirect oncletom Feature Requests 2 18th May 2009 19:53
Strange Redirect of the Co-Domains vaio1 Installation/Configuration 9 19th October 2008 13:35


All times are GMT +2. The time now is 02:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.