Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th September 2010, 08:02
jithinkcs jithinkcs is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default My SQL Replication issue ?

Hi Guys,


I have two My SQL servers running on two different machines.

PC -1 ( Master)
****
Version :My SQL 5.1.30
IP : 192.168.0.97

PC -2 ( Slave)
****
Version : My SQL 5.1.30
IP : 192.168.0.37


I have two databases running on PC-1. After the successfull configuration of MySQL replication , i started the slave. And i found that the the database 1 is replicating fine . At the same time database 2 is not at all replicating . So in order to check out the database 2 replication issue , i just made some changes to database 2 in PC-1 (matster) and check for the changes in PC-2 ( Slave). Unfortunatly its not replicating , and i found that database-1 also failed the replication. Again i changed the configuration in my.ini in master and slave. But the Database1 is replicating and databse 2 failed in replication.

Please help me to solve the issue .. I attached my master my.ini,slave my.ini file and mysql log of slave.

I configured musql replication based on this link http://www.howtoforge.com/mysql_database_replication.
Attached Files
File Type: txt my.ini Master.txt (5.1 KB, 195 views)
File Type: txt my.ini Slave.txt (5.1 KB, 186 views)
File Type: txt Slave mysql log.txt (7.9 KB, 458 views)
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
error in replication, replication

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysql ssl data replication problem certificate issue? isn Server Operation 5 30th July 2010 15:38
SQL Replication Error Gimly General 6 1st September 2009 23:43
[hardy heron] freeradius-mysql-daloradius kdclaver Installation/Configuration 1 12th August 2009 17:31
Chilispot on dd-wrt + freeradius / phpmyprepaid on Centos 5 wrong user password treeman HOWTO-Related Questions 0 31st May 2009 06:49
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - issue c0mrade HOWTO-Related Questions 25 19th April 2009 18:11


All times are GMT +2. The time now is 15:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.