Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th September 2010, 06:27
YbeddyJ YbeddyJ is offline
Junior Member
 
Join Date: Sep 2008
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
Default The Perfect Server - Ubuntu 10.04 [ISPConfig 3]

I'm using the x86_64 server version and i'm getting the following errors after these cmds

aptitude install amavisd-new spamassassin clamav clamav-daemon zoo unzip bzip2 arj nomarch lzop cabextract apt-listchanges libnet-ldap-perl libauthen-sasl-perl clamav-docs daemon libio-string-perl libio-socket-ssl-perl libnet-ident-perl zip libnet-dns-perl
...
Setting up clamav-base (0.96.1+dfsg-0ubuntu0.10.04.1) ...
newaliases: fatal: open /etc/postfix/main.cf: No such file or directory

...
Setting up amavisd-new (1:2.6.4-1ubuntu5) ...
Creating/updating amavis user account...
Starting amavisd: head: cannot open `/etc/mailname' for reading: No such file or directory
amavisd-new.
.....
Configuring Jailkit
Configuring SASL
Configuring PAM
Configuring Courier
Configuring Spamassassin
Configuring Amavisd
PHP Warning: copy(/etc/postfix/main.cf): failed to open stream: No such file or directory in /tmp/ispconfig3_install/install/lib/installer_base
.lib.php on line 752
Configuring Getmail
Configuring Pureftpd
Configuring BIND
Configuring Apache
Configuring vlogger
Configuring Apps vhost
Configuring Firewall
Installing ISPConfig
ISPConfig Port [8080]:

.....

any ideas


(i did touch /etc/mailname but i'm not sure of its supposed contents, so i decided to ask here....even though it think it should be{example.com})
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 10:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.