Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th September 2010, 05:48
sashagal sashagal is offline
Junior Member
 
Join Date: Sep 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Wrong email headers causing my emails to be blocked as spam?

Hi,

Emails sent from my server are being blocked as spam, I'm worried that this is due to not having the right headers. Below are the headers from a blocked email. I am using postfix to send email, my site is mywebsite.com and the name of the machine hosting my site is server123.onlinehome-server.com. I would really appreciate any help with this! Let me know if there is any other information I can give that would be helpful. Thank you.

Headers
Received: from exmf003-5.intermedia.net ([127.0.0.1]) by localhost
(exmf003-5.intermedia.net [127.0.0.1]) (amavisd-new, port 10024) with ESMTP
id KS9HpZOG21YF for <xx@mail.com>; Mon, 6 Sep 2010
18:43:29 -0700 (PDT)
Received: from mywebsite.com (mywebsite.com
[74.99.99.99]) (using TLSv1 with cipher ADH-AES256-SHA (256/256 bits)) (No
client certificate requested) by exmf003-5.intermedia.net (Postfix) with
ESMTP id CF5381C106 for <xx@mail.com>; Mon, 6 Sep 2010
18:43:29 -0700 (PDT)
Received: from mywebsite.com (unknown [127.0.0.1]) by
mywebsite.com (Postfix) with ESMTP id 2A2E01ED41840; Tue, 7
Sep 2010 01:43:29 +0000 (UTC)
Received: from server123.onlinehome-server.com (unknown [127.0.0.1]) by
mywebsite.com (Postfix) with ESMTP; Tue, 7 Sep 2010 01:43:29
+0000 (UTC)
Date: Mon, 6 Sep 2010 20:43:29 -0500
From: My Website <system@mywebsite.com>
Reply-To: My Website <system@mywebsite.com>
To: "XX" <xx@mail..com>
CC: "XX" <xx@mail..com>
Message-ID: <1286835351.70.1283823809065.JavaMail.tomcat@serve r123.onlinehome-server.com>
Subject: New Site Request
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----=_Part_67_1393168417.1283823809043"
Return-Path: system@mywebsite.com
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
email headers, false positive, postfix, spam

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email problem - all outgoing mail end up as spam haaglin General 8 16th October 2007 17:35
Postfix Loops Back error and weird email headers reimagine General 4 28th July 2006 09:04
Received email is written in wrong mailbox torusturtle Installation/Configuration 5 3rd July 2006 23:11
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 09:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.