Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th September 2010, 17:15
archange archange is offline
Junior Member
 
Join Date: Sep 2010
Posts: 29
Thanks: 7
Thanked 1 Time in 1 Post
Default DNS not working in ISPconfig3 cluster

Hi,

Thank you for having me on the Forums.
I am a Linux beginner, however, I have followed the "HowtoForge" guides with great interest and finally I decided to use ISPconfig3 for my hosting needs.

I installed ISPconfig3 on Centos 5.5 x64 using this guide: http://www.howtoforge.com/perfect-se...ispconfig-3-p3

Additionally, I needed to start running my own DNS and I proceeded adding to ISPconfig3 two more servers, configured as slaves.

I have registered ns1, ns2 and ns3 with my registrar (not GoDaddy though), according to this guide:

http://www.howtoforge.com/ispconfig_dns_godaddy

After they have propagated, I added the DNS zones in the control panel. The next day, when issuing the following command I get:

Code:
# dig @ns1.arenahosting.org any arenahosting.org
; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.2 <<>> @ns1.arenahosting.org any arenahosting.org
; (1 server found)
;; global options:  printcmd
;; connection timed out; no servers could be reached


I can see no errors in ISPconfig3 panel, nor at systems' innitialisation.

Can anyone please help me out?

Thank you for your patience, time and understanding.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL on ISPconfig3 not working novaflash Developers' Forum 4 20th January 2009 23:38
Ubuntu DNS not working jinxster78 Installation/Configuration 1 3rd January 2009 17:58
DNS stop working MZH General 3 22nd February 2008 12:10
DNS Manager seems not working.. createch Installation/Configuration 2 29th August 2007 02:34
Dns question Mahir Installation/Configuration 48 14th November 2006 11:19


All times are GMT +2. The time now is 13:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.