Prev Previous Post   Next Post Next
  #1  
Old 3rd September 2010, 15:30
nissy nissy is offline
Junior Member
 
Join Date: May 2009
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Still have problems with DNS

Hi people, hope you can help with this one!

I created a co-host x for my existing domain, I ticked so it would create the correspondent DNS record. If I go to the DNS section, I see the A entry, but if I dig/nslookup my server, it says no A entry was created.

Also, I have many problems with DNS server, when I dig/noslookup it only shows information on the root domain and NS, doesn't show all the A records, doesn't show any CNAME information, and also when I create new CNAME records using the web interface on ispconfig, it normally doesn't work.

I've tried both using co-host option and creating dns manually...

Any ideas?

Thanks

Nissy
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS data from Standalone servers to Primary DNS server SamTzu Tips/Tricks/Mods 7 15th November 2009 13:38
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Google Apps dayjahone General 19 29th March 2008 17:25
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 19:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.