Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 2nd April 2008, 15:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Have you checked the Co-Domains tab? Because when you create the web site www.example.com, the Co-Domain example.com is created automatically.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
blocker (2nd April 2008)
Sponsored Links
  #22  
Old 2nd April 2008, 15:52
blocker blocker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 177
Thanks: 9
Thanked 4 Times in 4 Posts
Thumbs up

Quote:
Originally Posted by falko
Have you checked the Co-Domains tab? Because when you create the web site www.example.com, the Co-Domain example.com is created automatically.

yes - that was the problem!!!

thanks!

i have now an alternative SMTP relay gateway
Reply With Quote
  #23  
Old 4th May 2008, 16:41
createch createch is offline
Senior Member
 
Join Date: Aug 2007
Posts: 118
Thanks: 24
Thanked 16 Times in 13 Posts
Default

Thanks I changed the master.cf file but it doesn't work ... until I found out the fact that I also need to add the port in my ISPConfig firewall setting.

I have tested and am sure that the added port also require authentication (so it is not an open relay... great)

Thanks again.
Createch
Reply With Quote
  #24  
Old 29th August 2010, 11:36
bizna bizna is offline
Junior Member
 
Join Date: Aug 2010
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
 
Thumbs up

It's late 2010, and this solution still works.

It's important to notice what gwa7 suggested, and that is to have the smtp and 587 lines match. For example:

Code:
smtp    inet    n       -       n       -       -       smtpd -o smtpd_sasl_auth_enable=yes
587     inet    n       -       n       -       -       smtpd -o smtpd_sasl_auth_enable=yes
Thanks for the quick solution!

Quote:
Originally Posted by gwa7 View Post
This is what worked for me. I had to make both lines match:
smtp inet n - n - - smtpd
587 inet n - n - - smtpd
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Fedora 4 TPS mail problem Hagforce HOWTO-Related Questions 13 10th February 2010 18:23
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
smtp authentication (postfix and courier imap) chrno Installation/Configuration 1 8th May 2006 21:22
postfix courier not running in ssl mode? shadowsa Server Operation 4 19th December 2005 13:20


All times are GMT +2. The time now is 10:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.