#1  
Old 18th August 2010, 22:11
Toucan Toucan is offline
Senior Member
 
Join Date: Dec 2009
Posts: 479
Thanks: 78
Thanked 39 Times in 33 Posts
Default Mail warning log

I get these in the mail warning log, should i be alarmed?
Quote:
Aug 18 10:47:15 badbuntu postfix/smtpd[794]: warning: 113.165.166.51: address not listed for hostname localhost
Aug 18 11:48:44 badbuntu postfix/smtpd[4916]: warning: 118.175.82.38: hostname 118-175-82-38.adsl.totbb.net verification failed: Name or service not known
Aug 18 12:21:17 badbuntu postfix/smtpd[6398]: warning: 117.4.216.252: address not listed for hostname localhost
Aug 18 12:58:31 badbuntu postfix/smtpd[6398]: warning: 122.168.224.179: hostname ABTS-mp-dynamic-179.224.168.122.airtelbroadband.in verification failed: Name or service not known
Aug 18 14:03:34 badbuntu postfix/smtpd[10665]: warning: 88.149.173.48: hostname 88-149-173-48.staticnet.ngi.it verification failed: Name or service not known
Aug 18 14:04:27 badbuntu postfix/smtpd[10665]: warning: 113.168.96.32: address not listed for hostname localhost
Aug 18 14:24:24 badbuntu postfix/smtpd[12897]: warning: 201.78.91.234: hostname 20178091234.user.veloxzone.com.br verification failed: Name or service not known
Aug 18 14:40:04 badbuntu postfix/postqueue[15471]: warning: Mail system is down -- accessing queue directly
Aug 18 14:44:46 badbuntu postfix/smtpd[4100]: warning: 187.116.180.87: hostname ip-187-116-180-87.user.vivozap.com.br verification failed: Name or service not known
Aug 18 16:51:55 badbuntu postfix/smtpd[8851]: warning: 89.6.211.50: hostname static-50-211-6-89.ipcom.comunitel.net verification failed: Name or service not known
Aug 18 17:33:33 badbuntu postfix/smtpd[12912]: warning: 77.231.24.87: hostname static-87-24-231-77.ipcom.comunitel.net verification failed: Name or service not known
Aug 18 18:36:25 badbuntu postfix/smtpd[12912]: warning: 78.41.226.25: hostname 25.226.41.78.in-addr.arpa verification failed: Name or service not known
Aug 18 20:56:52 badbuntu postfix/smtpd[20363]: warning: 89.117.53.61: hostname 61.53.117.89.ip.lrtc.lt verification failed: Name or service not known
Reply With Quote
Sponsored Links
  #2  
Old 19th August 2010, 16:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I've tested a few of these hostnames, and none has an A record. I think that is the problem - Postfix tries to look them up and doesn't find them.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th August 2010, 17:21
Toucan Toucan is offline
Senior Member
 
Join Date: Dec 2009
Posts: 479
Thanks: 78
Thanked 39 Times in 33 Posts
Default

Thanks Falko

Just so I'm clear, it is the destinationdomains that don't have a records yes not my own domain mail boxes. ?
Reply With Quote
  #4  
Old 20th August 2010, 14:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

I guess these are the clients that try to connect to your system.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 24th August 2010, 23:14
Toucan Toucan is offline
Senior Member
 
Join Date: Dec 2009
Posts: 479
Thanks: 78
Thanked 39 Times in 33 Posts
 
Default

Thanks

Fail to ban was also working over time, banning and unbanning ip s for ssh and other services all the time so I'm not sure what was going on, maybe the server was being attacked?

I also use monit and munin to monitor the server and services where failing and restarting several times a day.

Anyway, I have disabled ssh port forwarding to the server and since then had no problems what so ever. Mail warning log is all clear, fail to ban has calmed down and monit has reported no problems.

Thanks for your help.

Last edited by Toucan; 24th August 2010 at 23:15. Reason: because i can't spelllll
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squirrelmail login failure Cracklefish Installation/Configuration 9 30th June 2010 20:38
Undelivered Mail Returned to Sender djmixx07 Server Operation 27 18th June 2010 12:57
SugarCRM Install on ISPConfig3 w/ SuPHP clucena Installation/Configuration 1 9th February 2010 09:29
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Unable to receve email aberrio Server Operation 16 8th July 2009 10:26


All times are GMT +2. The time now is 12:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.