#1  
Old 24th March 2009, 18:24
bcolwell bcolwell is offline
Junior Member
 
Join Date: Jan 2009
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default xubuntu and Linksys wireless

I am having a problem. I have installed Xubuntu 8.10 on a IBM Thinkpad 380XD.

It has a Linksys wPC54GS V1.0 wireless card. I have installed the driver WMP54GS using ndiswrapper. I executed ndiswrapper -l and the driver is there.

I tried to run ispc to get some information, command not found.

What can I try next?

Help

Boyde
Reply With Quote
Sponsored Links
  #2  
Old 24th March 2009, 20:43
bcolwell bcolwell is offline
Junior Member
 
Join Date: Jan 2009
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Default Xubuntu and linksys firmware

i found the problem. It was the firmware. I ran into the same problem with a MSI card on a different old laptop. The Broadcomm firmware needs to be updated.

Go here for all the information you will ever need.

http://linuxwireless.org/en/users/Drivers/b43

Thanks
Boyde
Reply With Quote
The Following User Says Thank You to bcolwell For This Useful Post:
Mark_NL (24th August 2010)
  #3  
Old 24th August 2010, 14:25
HaydenHarnet HaydenHarnet is offline
Junior Member
 
Join Date: Jul 2010
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

i faced recently the same problem with my UBUNTU, thank you for providing the solution
__________________
detailed reviews for wireless routers:wireless router reviews
boost router signal:Boosting Signal For Wireless Router
Best Wireless N Router Best Wireless N Router
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.