Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd August 2010, 23:41
eponymous eponymous is offline
Junior Member
 
Join Date: Aug 2010
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
Question verify glue records

Hello,

I'm setting up a nameserver on my VPS in ISPConfig 3. See attached images below - are these the appropriate settings?

I realize that I will have a circular dependency problem so I asked the hosting provider to set up glue records, see the quote below:
Quote:
Hello,

In order to complete the configuration of my nameservers, I need glue records to be created.

Here are the nameservers along with IP addresses:

ns1.booksjamaica.com 208.89.210.210
ns2.booksjamaica.com 208.89.210.211
They responded saying :

Quote:
Hello Ron,

We have added glue records as per your request.

Kindly verify this from your aend and do get back to us for any further assistance.
Now how do I verify that the glue records have been configured correctly?

Furthermore I contacted the domain registrar and asked them:
Quote:
Hello,

Please add to the global registry:

ns1.booksjamaica.com
with IP address 208.89.210.210

ns2.booksjamaica.com
with IP address 208.89.210.211

Thank you,
Ron
...following the instructions found here:http://www.howtoforge.com/how-to-run...and-fast-hosts

They have not responded to me as yet.

My aim is to have booksjamaica.com (and any other domain I set up in the future) to point to the nameservers ns1.booksjamaica.com and ns2.booksjamaica.com.

I'm I going about this correctly?
Attached Images
  
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2010, 08:54
mike4494 mike4494 is offline
Junior Member
 
Join Date: Aug 2010
Location: Munich, Germany
Posts: 4
Thanks: 2
Thanked 2 Times in 2 Posts
Default

When running nslookup -q=NS booksjamaica.com i get this:
Quote:
booksjamaica.com nameserver = ns2.booksjamaica.com.booksjamaica.com
booksjamaica.com nameserver = ns1.booksjamaica.com

ns1.booksjamaica.com internet address = 208.89.210.210
From your screenshots i would say theres a . (DOT) missing behind ns2.booksjamaica.com

nslookup ns2.booksjamaica.com gives me:
Quote:
Name: ns2.booksjamaica.com
Address: 208.89.210.211
The glue records seem to be okay...

Regards,
Mike.
Reply With Quote
The Following User Says Thank You to mike4494 For This Useful Post:
eponymous (23rd August 2010)
  #3  
Old 23rd August 2010, 09:24
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

any reason for haveing no dot behind the ns2 record?

(imho, i still think ispconfig has a strange way of displaying a zone)
Reply With Quote
  #4  
Old 23rd August 2010, 16:20
eponymous eponymous is offline
Junior Member
 
Join Date: Aug 2010
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike4494 View Post

From your screenshots i would say theres a . (DOT) missing behind ns2.booksjamaica.com

Mike.
Hi Mike,

Thanks for spotting the missing dot! I fixed it. Everything seem to be working fine, except that I need to created some PTR (reverse DNS) MX records for the mail server. So that is my next task.
Reply With Quote
  #5  
Old 23rd August 2010, 16:21
eponymous eponymous is offline
Junior Member
 
Join Date: Aug 2010
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by Mark_NL View Post
any reason for haveing no dot behind the ns2 record?

(imho, i still think ispconfig has a strange way of displaying a zone)
Just left out the dot by mistake. Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sarg issue while generating reports for squid mail4vij Server Operation 3 31st December 2009 13:12
Ubuntu Server, ISPConfig, Domain name, and problems NYCSavage Server Operation 5 27th November 2009 17:45
Howto configure Glue Records DVS Suggest HOWTO 1 27th May 2007 09:11
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52


All times are GMT +2. The time now is 12:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.