Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd August 2010, 00:41
eponymous eponymous is offline
Junior Member
 
Join Date: Aug 2010
Posts: 18
Thanks: 6
Thanked 0 Times in 0 Posts
Question verify glue records

Hello,

I'm setting up a nameserver on my VPS in ISPConfig 3. See attached images below - are these the appropriate settings?

I realize that I will have a circular dependency problem so I asked the hosting provider to set up glue records, see the quote below:
Quote:
Hello,

In order to complete the configuration of my nameservers, I need glue records to be created.

Here are the nameservers along with IP addresses:

ns1.booksjamaica.com 208.89.210.210
ns2.booksjamaica.com 208.89.210.211
They responded saying :

Quote:
Hello Ron,

We have added glue records as per your request.

Kindly verify this from your aend and do get back to us for any further assistance.
Now how do I verify that the glue records have been configured correctly?

Furthermore I contacted the domain registrar and asked them:
Quote:
Hello,

Please add to the global registry:

ns1.booksjamaica.com
with IP address 208.89.210.210

ns2.booksjamaica.com
with IP address 208.89.210.211

Thank you,
Ron
...following the instructions found here:http://www.howtoforge.com/how-to-run...and-fast-hosts

They have not responded to me as yet.

My aim is to have booksjamaica.com (and any other domain I set up in the future) to point to the nameservers ns1.booksjamaica.com and ns2.booksjamaica.com.

I'm I going about this correctly?
Attached Images
  
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sarg issue while generating reports for squid mail4vij Server Operation 3 31st December 2009 14:12
Ubuntu Server, ISPConfig, Domain name, and problems NYCSavage Server Operation 5 27th November 2009 18:45
Howto configure Glue Records DVS Suggest HOWTO 1 27th May 2007 10:11
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 15:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 20:52


All times are GMT +2. The time now is 04:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.