Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd August 2010, 07:36
tazmon95 tazmon95 is offline
Junior Member
 
Join Date: Nov 2006
Posts: 29
Thanks: 4
Thanked 1 Time in 1 Post
Default MySQL-Server Disabled (but still kinda works)

Hello,

I just followed the Debian Perfect Server install instructions and I'm REALLY liking the upgrade to the system. I've been using ISPConfig2 for about 4 years now and it has saved me a ton of time/money over the years. I decided it was time to try out ISPConfig3 and I like it even better, there's only one part that's causing me some problems right now.

When I go to the monitor tab, the resulting page tells me that there is 1 error. When I click on "more information...", it states, "One or more needed services are offline" When I click on "More..." it states, that the web-server and the ftp-server are online but the MySQL-Server is OffLine.

What's strange about this it that Everything else in ISPConfig is working great. I have even created a database and installed WordPress on it.

The part that doesn't work in PhpMyAdmin.

I've checked and PhpMyAdmin is installed on the server, but using http://www.domain.com/phpmyadmin or http://x.x.x.x/phpmyadmin don't work.

Any advice on how to get this fixed would be really appreciated.
Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
mysql, phpmyadmin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 11:49
ISPConfig 3 - CentOS 5.4 - SSL Problems!?! owainbaber Installation/Configuration 4 26th July 2011 18:12
Problems installing LAMP - MySQL and PHP5 JosBR Server Operation 5 19th December 2009 22:00
MySQL problem satimis Server Operation 5 25th June 2008 16:41
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 23:53


All times are GMT +2. The time now is 01:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.