#1  
Old 19th August 2010, 08:56
Polk Polk is offline
Member
 
Join Date: May 2008
Location: Denver, CO, USA
Posts: 84
Thanks: 21
Thanked 0 Times in 0 Posts
Send a message via ICQ to Polk Send a message via MSN to Polk
Default Many false positives on amavis

I send emails from good reliable mail servers to my Centos5 box with postfix and amavis. I get a lot of ***SPAM*** in subjects.

How can I fix that?
thanks
Reply With Quote
Sponsored Links
  #2  
Old 20th August 2010, 14:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Can you post an excerpt from your mail log when you get an email that is marked as spam but should not?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remoting bernholdt General 6 24th June 2011 14:38
3.0.2 RC 1 Service Status False Positives CoreDuo Developers' Forum 1 7th March 2010 19:08
Virtual Users Domains Postfix Ubuntu 8.04 clamav fails after upgrade almeister9 HOWTO-Related Questions 10 20th June 2009 02:42
phpmyadmin error lifeisboost Installation/Configuration 9 14th August 2008 20:19
chkrootkit false positives quark122 Technical 1 31st December 2006 21:17


All times are GMT +2. The time now is 04:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.