Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd April 2006, 20:33
willebanks willebanks is offline
Member
 
Join Date: Mar 2006
Location: connecticut
Posts: 75
Thanks: 2
Thanked 0 Times in 0 Posts
Default A Record, CNAME and MX records Help!

Howdy all,

a few months ago I purchased a domain name from Yahoo and a static IP from SBC global. I have just setup my Fedora Core 4 box and used the perfect Fedora setup to start things off. The problem I'm having is changing the A Record, CNAME and MX records from Yahoo hosting to pointing to my server.

The A Record I have setup is :

example.com = xx.xxx.x.xx (my Static IP address)
www.example.com = xx.xxx.x.xx (my Static IP address)

For some reason when I try to change the CNAME
*.example.com to www.example.com I keep getting this error message from Yahoo:

Sorry, we cannot create that CNAME record. The source *.example.com cannot point to a subdomain of the same domain. Please choose a unique source or change the destination and try again.

I have no idea what this means yet when I change

mail.example.com to point to server1.example .com I don't get the same error message! I'm hoping that this will help point mail to my server!

I have also setup my MX exchange to:

example.com 20
www.example.com 30
mail.example.com 10

I am so confused by all this and I hope someone can verify that this is all correct and if not assist me in getting this right...I really want to be able to send and receive email at my domain...

Any help will be greatly appreciated!

Will Banks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS CNAME @ Target jnsc General 4 8th April 2006 10:17
CNAME error jdjurici General 4 24th March 2006 08:50
DNS MX Records ltebay General 1 5th March 2006 22:54
Nameserver configuration teleriddler Installation/Configuration 14 28th January 2006 16:13
MX record problem, dnsreport, mail working OK danf.1979 General 4 20th December 2005 12:05


All times are GMT +2. The time now is 11:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.