Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th August 2010, 18:25
weatherc weatherc is offline
Junior Member
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPC3 stopped working

Hi all!

Last week migrated to dedicated server (CentOS) from VPS and after much googling decided to use ISPC3 as controlpanel.

Installation and setup of sites went well and they are up and running.

But now, few days later, when try to add new site or ftp-user they are added to database but,

- folders for new site are not created
- can't login with the new ftp-account

Old sites and ftp-accounts works OK.

Using Pure-FTP as ftp-client.
Only thing i have done since setup of the first sites are some tweaking/optimizing of php/apache etc.

Noted also, the stuff in "Logging"-part of IPSC3 are not updated frequently anymore, now are last updates more than 2 hours old. and ex. Rkhunterlog is 4 days old.

Any ideas where to start checking?

Henkka

PS. To forum-admin, is it possible to remove the Google-ad what hide a big part of this edit-box and the texts when edit message??

Last edited by weatherc; 17th August 2010 at 18:29.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sites stopped working Toucan Installation/Configuration 21 4th January 2010 00:27
Postfix Stopped Working benfaust Server Operation 1 16th November 2009 23:56
ISPconfig has stopped working ilchubby General 5 21st November 2008 17:59
Postfix/STMP abruptly stopped working XMG-Eric Server Operation 12 7th November 2008 14:48
WWW.domain.tld stopped working crypted Installation/Configuration 1 3rd March 2007 16:20


All times are GMT +2. The time now is 15:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.