#1  
Old 14th August 2010, 15:25
learnbash learnbash is offline
Junior Member
 
Join Date: Jul 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default vacation problem

Hello falko,

Hope you are doing well, i have deployed the email server successfully, but vacation is not working, i have followed fedora12 postfixadmin base setup howto.

mydomain name -> admin.domain.net
myhostname -> mail.domain.net

i have added vacation user, i have modified vacation.pl script as well,

Aug 14 06:01:04 mail postfix/local[24459]: 2CB208C0936: to=<test#admin.domain.net@mail.domain.net>, relay=local, delay=0.15, delays=0.04/0.01/0/0.1, dsn=5.1.1, status=bounced (unknown user: "test#admin.domain.net")
Aug 14 06:01:05 mail postfix/smtp[24460]: 2CB208C0936: to=<test#admin.domain.net@autoreply.mail.domain.ne t>, relay=none, delay=0.05, delays=0.04/0/0/0, dsn=5.4.6, status=bounced (mail for autoreply.mail.domain.net loops back to myself)
Reply With Quote
Sponsored Links
  #2  
Old 15th August 2010, 17:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Which tutorial (URL) did you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 10:05
TLS Problem admins Installation/Configuration 1 19th September 2009 10:55
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 00:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.