#1  
Old 12th August 2010, 19:01
qb7 qb7 is offline
Member
 
Join Date: Jul 2010
Posts: 50
Thanks: 12
Thanked 4 Times in 4 Posts
Default Pure-ftpd problem in CentOS 5.5

I' did install ISPConfig 3 in CentOS 5.5 that OK.
I create one site wich ftp user and all OK, this user login OK for ftp
I create other sites and the ftp user not connet password bad
Why?

I had read in the forum but i did'n find the solution.

I update ISPConfig to 3.0.2.2 OK.


Thank for all.

Last edited by qb7; 12th August 2010 at 19:39.
Reply With Quote
Sponsored Links
  #2  
Old 12th August 2010, 19:37
qb7 qb7 is offline
Member
 
Join Date: Jul 2010
Posts: 50
Thanks: 12
Thanked 4 Times in 4 Posts
Default ftp connetion:

Estado: Conexión establecida, esperando el mensaje de bienvenida...
Respuesta: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Respuesta: 220-You are user number 1 of 50 allowed.
Respuesta: 220-Local time is now 19:33. Server port: 21.
Respuesta: 220-This is a private system - No anonymous login
Respuesta: 220-IPv6 connections are also welcome on this server.
Respuesta: 220 You will be disconnected after 15 minutes of inactivity.
Comando: USER elebroorguno
Respuesta: 331 User elebroorguno OK. Password required
Comando: PASS
Respuesta: 530 Login authentication failed

The passwork is OK.

I' see DB mysql wich phpmyadmin and the user is OK.
Reply With Quote
  #3  
Old 13th August 2010, 15:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you try both active and passive mode in your FTP client?
Is SELinux disabled?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
qb7 (14th August 2010)
  #4  
Old 14th August 2010, 12:16
qb7 qb7 is offline
Member
 
Join Date: Jul 2010
Posts: 50
Thanks: 12
Thanked 4 Times in 4 Posts
Default I solve it!

I maded de web sites wich master panel and the user ftp not login. When I have made the sites login wich clien user the user ftp is OK. Is a posible bug?.

Thank for all.
Reply With Quote
  #5  
Old 14th August 2010, 14:21
Polk Polk is offline
Member
 
Join Date: May 2008
Location: Denver, CO, USA
Posts: 84
Thanks: 21
Thanked 0 Times in 0 Posts
Send a message via ICQ to Polk Send a message via MSN to Polk
 
Default

I don't think it's a bug. It's by design. (If I understood you correctly)
The ftp users will get the first part of the account user id.
Reply With Quote
Reply

Bookmarks

Tags
pure-ftpd, pure-ftpd-mysql

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 10:05
Postfix problem on CentOS 5.3 mmk Installation/Configuration 5 27th August 2009 15:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Problem installing on CentOS 4.2 bokko Installation/Configuration 4 1st March 2006 17:14


All times are GMT +2. The time now is 02:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.