Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd April 2006, 14:10
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 260
Thanked 145 Times in 127 Posts
Default Server sometimes (1 or 2 hrs) down :/

Hi all,

For some reason (I think some eth0 network problem) my server is sometimes not accessible anymore for some hrs! (it does fix itself (sometimes))

1st I thought that it was some programe running on a cron job, but now (with help of Munin) I think I found the problem.

When the server is not accessible anymore Munin is logging eth0 errors (see image)



This is how eth0 looks normal



The server is using Fedora RC4 with ISPconfig, and the Firewall that comes with ISPconfig.

Anyone here who might know what could cause this eth0 error, and how I can fix it?

Last edited by edge; 22nd April 2006 at 14:13.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 19:29
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 10:50
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41


All times are GMT +2. The time now is 05:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.