Prev Previous Post   Next Post Next
  #1  
Old 22nd April 2006, 10:02
rbartz rbartz is offline
Member
 
Join Date: Apr 2006
Posts: 80
Thanks: 9
Thanked 6 Times in 5 Posts
Default Can't get SSL Cert to work

Hello again!

I recently installed ispConfig over a Perfect Setup Fedora Core3. After a few bumps we are pretty much running ok.

I installed a site and obtained an SSL cert based on the generated request. It is an IPSCA cert, which needs a chain certificate. I copied the chain cert to the site root and then tried to add the SSLCertificateChainFile directive to the Apache Directives in the site setup as recommended in another thread, but it came back "NOT SUPPORTED"

So I manually added the line "SSLCertificateChainFile /home/www/web6/IPS-IPSCABUNDLE.crt" to the /etc/httpd/conf/vhosts/Vhosts_ispconfig.conf file right above the SSL Certificate lines in the virtual server conf for
<VirtualHost 66.226.75.8:443>. Then I restarted http, but still get no response to the https://wvis2.net request.

SSL doesn't seem to be working at all, and when I tried listing the compiled in modules I got this:

[root@wvis2 web6]# /usr/sbin/httpd -l
Compiled in modules:
core.c
prefork.c
http_core.c
mod_so.c

When I looked at /etc/httpd/conf/httpd.conf in loaded modules I didn't see mod_ssl.c so I am at the end of what I know to do...

Thanks ahead for any help.

Richard
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get PHP to work after ISPConfig Install alvadore Installation/Configuration 22 30th March 2008 16:57
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! qvindesland Installation/Configuration 22 21st May 2007 17:05
The PHP binary coming with ISPConfig does not work properly on your system! lykos Installation/Configuration 3 1st April 2006 08:53
Can't get MX for external mail server to work semmelbroesel Installation/Configuration 4 25th November 2005 18:48
REAL SSL Cert install problems theduke Installation/Configuration 5 4th October 2005 23:06


All times are GMT +2. The time now is 20:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.