Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 15th July 2010, 15:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,260 Times in 4,124 Posts
Default

Debian etch is too old and does not contain the package NetaAddr::IP pacakge in a version that can be used with spamassassin. The description for debian etch is also in this thread:

http://www.howtoforge.com/forums/sho...25&postcount=4
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
jtheed (15th July 2010)
Sponsored Links
  #32  
Old 15th July 2010, 15:50
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default

Time to move it all over to ISPCONFIG3 then.
Reply With Quote
  #33  
Old 15th July 2010, 15:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,260 Times in 4,124 Posts
Default

Or update debian etch to lenny
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #34  
Old 15th July 2010, 16:30
jtheed jtheed is offline
Member
 
Join Date: Jul 2007
Posts: 70
Thanks: 12
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by till View Post
Or update debian etch to lenny
That is an option but I do already have am ISPCONFIG3 box running with Lenny on it. I guess I have to figure out which would be easier, update Etch to Lenny or move 6 or 7 web sites to the other server. If I go the update to Lenny route, do I need to avoid any version of Lenny or are all ok to upgrade to?
Reply With Quote
  #35  
Old 16th July 2010, 00:14
oriongr oriongr is offline
Member
 
Join Date: Nov 2007
Posts: 38
Thanks: 28
Thanked 3 Times in 3 Posts
Default

Everything should be fine...go ahead and do the upgrade to lenny just keep the current conf files
Reply With Quote
  #36  
Old 10th August 2010, 13:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by Ben View Post
Everything looks fine but I found this during the installation



any hints?
Nothing to worry about. This probably happened because of an update from a version without the customized_templates directory to a version with the customized_templates directory. The new version definitely has the customized_templates directory.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.1 released till General 36 29th March 2009 14:30
ISPConfig 2.2.27 released till General 20 28th November 2008 12:45
ISPConfig 3.0.0.6 Beta released till General 38 21st September 2008 19:15
phpMyAdmin 2.11.8 package released for ISPConfig 2 Hans General 2 29th July 2008 07:23
ISPConfig 2.3.3-dev released till General 10 12th March 2008 21:08


All times are GMT +2. The time now is 08:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.