Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th August 2010, 11:05
smartcall smartcall is offline
Senior Member
 
Join Date: Nov 2006
Posts: 116
Thanks: 10
Thanked 7 Times in 3 Posts
Default Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1

Hello and thanks for the howto. I've been using this mailserver setup for a few years now, but recently I noticed that some of the recipients MTA reject messages when sent from an email client like Tunderbird or Outlook Express.
The difference between a message sent from a client and the one sent from horde is in the Sender name.

From Horde is correct - user@virtualdomain.com
From mail a client is wrong - "user@virtualdomain.com"@mail.example.com, where mail.example.com is the hostname of my mail server.
The complete line in log file (real user and domains changed):
Code:
2010-08-10 11:37:07 1OikKS-0002Tp-M2 <= "user@virtualdomain.com"@mail.example.com H=([192.168.1.103]) [93.152.157.42] P=esmtpa A=plain:user@virtualdomain.com S=984 id=4C610FA8.7030309@virtualdomain.com
I googled for a few days untill I found no solution to this problem.
Please help if you have any ideas.
Reply With Quote
Sponsored Links
  #2  
Old 11th August 2010, 17:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Did you set the correct sender address in your email client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th August 2010, 18:03
smartcall smartcall is offline
Senior Member
 
Join Date: Nov 2006
Posts: 116
Thanks: 10
Thanked 7 Times in 3 Posts
Default

Everything is set in the client. I use other mail servers for other accounts and they work fine with similar settings.
Reply With Quote
  #4  
Old 22nd August 2010, 21:01
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

You could have just searched howtoforge this issue is answered here http://www.howtoforge.com/forums/sho...4&postcount=83
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
The Following User Says Thank You to topdog For This Useful Post:
smartcall (23rd August 2010)
  #5  
Old 23rd August 2010, 06:59
smartcall smartcall is offline
Senior Member
 
Join Date: Nov 2006
Posts: 116
Thanks: 10
Thanked 7 Times in 3 Posts
 
Default

Thanks! That solved it. I should have searched howtoforge instead of Google, you're right.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1 - works? gsp HOWTO-Related Questions 124 21st April 2010 20:53
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22


All times are GMT +2. The time now is 03:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.