Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th August 2010, 12:29
ppoetsma ppoetsma is offline
Junior Member
 
Join Date: Mar 2007
Location: Zeewolde, The Netherlands
Posts: 14
Thanks: 0
Thanked 2 Times in 2 Posts
Default Spamfilter policy - forward blocked emails

Hi,

I want to forward blocked emails to a specific email address. The GUI offers the "Forward spam to email", "Forward banned to email", etc options for that. But when I configure it I do not see any change when I send a test spam message. Currently I have a single email address that is not protected by the spamfilter. In all four policy attributes I enter that email address (incl domain). Even after waiting for days, nothing happened?

In the forum I found several posts about this subject but I never got one working. And they all refer to adjusting amavisd.conf but why should I if the ISPConfig3 GUI offers me to make the change.

How is this supposed to work? In which config file is this setting stored so I can check the ISPConfig and actual (amavisd?) configuration? My goal is to never let blocked emails disappear, I want them to end up somewhere.

Regards,
Paul
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forward emails to a different mail server binaryrogue General 2 6th May 2010 18:33
Spamfilter policy - question about spam actions prisfeo Installation/Configuration 4 2nd February 2010 16:17
Facing problem with ICMP (ping request) princeu28 Installation/Configuration 5 14th August 2008 00:13
getting postfix to forward emails ProServ-uk.com Server Operation 2 13th August 2007 19:37
Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working teleriddler Installation/Configuration 8 29th April 2006 14:25


All times are GMT +2. The time now is 14:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.