#1  
Old 6th August 2010, 13:22
hzzg6y hzzg6y is offline
Junior Member
 
Join Date: Aug 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Squirrelmail login not working

I have installed ISPConfig 3 on CentOS 5.5. I have all the services running fine with Dovecot as IMAP server.

I am getting below error in maillog.

fatal: no SASL authentication mechanisms

I have used

dovecot-2.0-0.18_114_rc3.el5.x86_64.rpm
dovecot-sieve-0.1.17-5.el5.x86_64.rpm

I am not able to login the squirrelmail. It gives error as "Unknown user or password incorrect"..

Please can someone advice me.
Reply With Quote
Sponsored Links
  #2  
Old 6th August 2010, 13:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
 
Default

1) Did you follow exactly the perfect server installation guide?
2) Which exat error message do you get in the maillog?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
SquirrelMail Login Problems FeraTechInc General 1 24th June 2008 10:03
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 17:46


All times are GMT +2. The time now is 06:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.