#1  
Old 3rd August 2010, 20:04
qman_txun qman_txun is offline
Junior Member
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Accelaration Lucid

Hi everyone,
The problem is that I edit video, it has been a year now since I start editing with ubuntu using Kdenlive, Openshot video Editor but it always crash, with some search i have found that linux doesn't have sufficiente accelaration but I never figure out what to do. Also I do Recording sound and with rt kernel have I solved the problem with latancy.

Could you help me configure a clon CP to edit video or I just need to install this new Intel driver? plus I would like to show the power of linux here in my country Guatemala specially in my town called Todos Santos Cuchumatn, a pour town but somebody are starting to buy a CP with a pirate copy of M$ installed.

and today I descovered this tutorial http://www.howtoforge.com/how-to-ins....04-lucid-lynx I'm not sure but that what I have been looking for, I have a clon PC. The Motherboard is an Intel DG41TY version: AAE47335-300, Processor is Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz and 4GB of memory.

Can I just add the Xorg-edgers repo?
Reply With Quote
Sponsored Links
  #2  
Old 4th August 2010, 17:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

I suggest you try Ubuntu Studio 10.04 instead ( http://ubuntustudio.org/ ). It uses a different kernel and should be better suited for video editing.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 5th August 2010, 03:32
qman_txun qman_txun is offline
Junior Member
 
Join Date: Aug 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I already tried it but something I noticed wrong about it then the last versions, it also just crashes openshot video editor or kdenlive, any way I added the repo, it feels great, there's preview of the .mts files on nautilus now, I have just finished rendered 10 minutes of .mts files to .avi using kdenlive but there's no sound also to 25 frames per second, I used the defualt setting of FFV1 Lossless (video) + Flac (sound) = f=avi acodec=flac acodec=flac ar=48000 ab=1024k ac=2 vcodec=ffv1 qscale=1 aspect=%dar.
So, i need settings so that I could get video files with 1440x1080, 30 frames per second plus sound by the way, the .avi files doesn't play normal right now, so there's still wrong with it.

I let you know what will happen by the way I have this video camara Sony Handycam HDR-XR550V and the other problem is that Timeline in Openshot doesn't work anymore however I'm happy so far with converting .mts files to other format then maybe Openshot in 9.10 will do the job.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Encryption on Ubuntu Lucid after installation danh000 HOWTO-Related Questions 2 22nd July 2010 17:34
on making lucid look like a mac duckslammer HOWTO-Related Questions 1 16th July 2010 15:53
The Perfect Server - Ubuntu Lucid Lynx (Ubuntu 10.04) [ISPConfig 2] - Install Samba donbzm2 HOWTO-Related Questions 1 16th July 2010 06:53
Installing Lucid iso from another partition by booting from grub2 praka123 Installation/Configuration 2 23rd May 2010 12:11
Ubuntu 10.04 Lucid Lynx released: upgrade ispconfig voidzero Installation/Configuration 11 19th May 2010 22:29


All times are GMT +2. The time now is 07:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.