Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th August 2010, 21:53
palcaraz palcaraz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Default The logs are not refreshed

First, thanks for the wonderful software that is ISPConfig.

After a problem with the apache web server, the logs are not refreshed in ISPConfig 3.

I have reviewed the logs and can not find errors, just shows me data from a previous date and was never updated

Any idea what might be wrong?

Thanks
Pedro Alcaraz
Reply With Quote
Sponsored Links
  #2  
Old 5th August 2010, 10:27
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Please ensure thet the cron daemon is running on your server and that you have nozt changed the mysql password of the ispconfig database user manually.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th August 2010, 15:15
palcaraz palcaraz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Default

The cron daemon is running

the ispconfig database user is untouched

Thanks
Pedro Alcaraz
Reply With Quote
  #4  
Old 9th August 2010, 14:12
palcaraz palcaraz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Another fact, the job queue has several records when it has always been vacant

Pedro Alcaraz
Reply With Quote
  #5  
Old 9th August 2010, 14:15
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Quote:
Originally Posted by palcaraz View Post
Another fact, the job queue has several records when it has always been vacant
The jobqueue table sys_datalog has to contain all records for at least 30 days for all servers and the status of every record has to be "pending" as this field is not used.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 9th August 2010, 14:34
palcaraz palcaraz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Default

What else can be wrong to not refresh the logs?

Thanks
Pedro Alcaraz
Reply With Quote
  #7  
Old 9th August 2010, 14:41
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

1) Check this:

http://www.howtoforge.com/forums/sho...92&postcount=2

2) If this wont help, enable debugging in ispconfig and then check the ispconfig.log for errors.

http://www.faqforge.com/linux/contro...n-ispconfig-3/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 9th August 2010, 15:16
palcaraz palcaraz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Nothing happens.
The field "updated" of table "server" has the value 2091.
The value of the field "datalog_id" has grown and now has the 2095 value.

I enabled debug mode, and ispconfig.log file has a size of 0 bytes.

It's frustrating silence, can we do more?

Thanks
Pedro Alcaraz
Reply With Quote
  #9  
Old 9th August 2010, 15:19
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Run this command as root on the shell and post the output:

/usr/local/ispconfig/server/server.sh
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #10  
Old 9th August 2010, 15:42
palcaraz palcaraz is offline
Junior Member
 
Join Date: Jun 2009
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Nothing, silence
Reply With Quote
Reply

Bookmarks

Tags
log

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig is not processing apache logs: the web Traffic overview and stats are gone KingBeto General 12 15th January 2010 19:00
fail2ban Logs AdrianSmithUK Installation/Configuration 9 7th April 2009 15:07
help posting logs to forum and saslauth problem almeister9 HOWTO-Related Questions 3 19th September 2008 17:55
Apache Logs to MySQL Mosquito Technical 2 28th November 2007 17:14
Apache won't start: "Too many files error"? bpmee Server Operation 4 31st July 2007 14:37


All times are GMT +2. The time now is 14:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.