Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 7th July 2010, 20:31
mixian mixian is offline
Member
 
Join Date: Jun 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey,
I still can not solve the problem ... but I'm banging my head!!!

some other advice?
Reply With Quote
Sponsored Links
  #22  
Old 8th July 2010, 10:26
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
Default

Well, i gave you a detailed instruction of how to fix your issue .. but you haven't managed to get it to work .. so again .. i'm willing to help you, but you have to give me xs to your system, if i have to explain everything in even more detail, this is going to take a lot of time, and i've got other things to do as well .. so send me some login data in a private message, and i'll have a look for you.
Reply With Quote
  #23  
Old 4th August 2010, 09:31
mixian mixian is offline
Member
 
Join Date: Jun 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

When you replicate or you move a folder with cp or mv command, lose all owners hidden files (.mailfilter for example).

I have replicated the folder with the command cp-r-p vmail /{[!.],.[!.],..?}* vmail_old / and all work fine.

In alternative use rsync -a folder1 folder2
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 15:10
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 01:40
with ISPConfig, Postfix, and Courier, mail does not send or receive karazy-k Server Operation 15 20th July 2009 05:44
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 20:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.