Prev Previous Post   Next Post Next
  #1  
Old 30th July 2010, 21:41
Rapid2214 Rapid2214 is offline
Senior Member
 
Join Date: Jun 2010
Posts: 105
Thanks: 3
Thanked 5 Times in 5 Posts
Unhappy Server not running commands

Hello,
Having a slight problem. I've noticed that nothing has been creating on my server (web users, dns files, etc..), so before i posted on here i wanted to have a look round for anything obvious...
In the sys_datalog i found many records like this:
Code:
3 	3 	server 	server_id:3 	d 	1275555649 	admin  	a:2:{s:3:"old";a:17:{s:9:"server_id";s:1:"3";s:10:... 	pending
I also looked at the cron script "server.php" and noticed this mysql statment.
Code:
SELECT * FROM server WHERE update = 1 AND server_id = ".$conf["server_id"]
Yet i looked in the server table and there isn't a colum called 'update', what has happened?

I can access the interface fine but its just not applying,

Thanks,

Getting quite annoyed now...

Marty
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
SunRay On Ubuntu, Partially Running :-) badgerbox76 Server Operation 7 7th December 2008 05:24
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 03:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.