#1  
Old 28th July 2010, 15:52
andron26 andron26 is offline
Member
 
Join Date: Mar 2007
Posts: 52
Thanks: 6
Thanked 1 Time in 1 Post
Default smtp authorization

Hello,

ISPConfig Version: 2.2.36 on OpenSUSE 10.2.
Turned on smtp authorization on my server. After about 3 weeks it started sending spam from account with authorization. If I turn off authorization (permit only mynetworks) it stops. Is it possible to check from which account/user spam is sending?
In logs I have only ip addresses.

Sry for my english.
TIA
Reply With Quote
Sponsored Links
  #2  
Old 28th July 2010, 16:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Quote:
Is it possible to check from which account/user spam is sending?
The log should also contain the information when a user authenticates with smtp-auth. So when the spam sending starts, there should be a line with the username of the authenticated user. This line is just at the beginning of of a spam send interval and not before every spam mmessage, so you might search a bit in the log to see when new spam gets sended and then look which user has authenticated right before the spam starts.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
andron26 (29th July 2010)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Postfix issues NewMee Installation/Configuration 7 20th April 2009 18:52
Postfix SMTP Authorization Problems? matto1376 Server Operation 6 16th December 2007 03:59
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 09:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.