Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th July 2010, 15:38
Hrkljus Hrkljus is offline
Junior Member
 
Join Date: Jul 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Putty Fatal Error: server unexpectedly closed network connection HELP!

Well, as you can see from the title, I'm having issues with SVN and Putty. It won't let me checkout and each time I try to do it, it outputs this message: "server unexpectedly closed network connection".

First time when I wanted to check out from this location, it prompted me for login info, login info was incorrect, and after third time and each after that it led me to that error, so I don't even get the prompts anymore.

I thought that this may be a server-side issue, where they blocked my ip address, but that is not the case.

Please help me because I'm running out of ideas.

Thank you!
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2010, 15:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by Hrkljus View Post
I thought that this may be a server-side issue, where they blocked my ip address, but that is not the case.
Are you sure? Maybe fail2ban, denyhosts or BlockHosts is installed on the server, and you're being blocked because of the previously failed login attempts.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Mail not working epicuniversal General 5 13th June 2009 08:24
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 19:38


All times are GMT +2. The time now is 12:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.