#1  
Old 27th July 2010, 21:01
Amorphous Amorphous is offline
Member
 
Join Date: Jun 2009
Posts: 61
Thanks: 27
Thanked 1 Time in 1 Post
Exclamation mail send receive error

Jul 27 19:24:56 hosting imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 27 19:24:56 hosting imapd: LOGIN, user=catalin.orbeanu@thorsistelecom.ro, ip=[::ffff:127.0.0.1], port=[51068], protocol=IMAP
Jul 27 19:24:56 hosting imapd: LOGOUT, user=catalin.orbeanu@thorsistelecom.ro, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=87, sent=391, time=0
Jul 27 19:25:01 hosting postfix/smtpd[10055]: warning: SASL: Connect to private/auth failed: No such file or directory
Jul 27 19:25:01 hosting postfix/smtpd[10055]: fatal: no SASL authentication mechanisms
Jul 27 19:25:01 hosting pop3d: Connection, ip=[::ffff:127.0.0.1]
Jul 27 19:25:01 hosting pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Jul 27 19:25:01 hosting imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 27 19:25:01 hosting imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0



i cannot receive or send any e-mails, this the log error, i had before ispconfig 3.0.1.6 and updated directly to 3.0.2.2, since i was out of the country for 4 months..... can u please send me to any tutorials i could use to solve this problem, or, can u please tell me what i did wrong ??? beside updating, i haven t changed anything from what i am aware of ....
all the other services are working ok, at least that s what i see for the moment, but mail is not working anymore

if there are any othe logs u need to see, i wait for your answers.
thank u
Reply With Quote
Sponsored Links
  #2  
Old 27th July 2010, 22:05
Amorphous Amorphous is offline
Member
 
Join Date: Jun 2009
Posts: 61
Thanks: 27
Thanked 1 Time in 1 Post
 
Default

Jul 27 21:58:53 hosting imapd: Connection, ip=[::ffff:79.117.48.222]
Jul 27 21:58:53 hosting imapd: LOGIN, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], port=[1882], protocol=IMAP
Jul 27 21:58:53 hosting imapd: Connection, ip=[::ffff:79.117.48.222]
Jul 27 21:58:53 hosting imapd: LOGIN, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], port=[1883], protocol=IMAP
Jul 27 21:58:53 hosting imapd: Connection, ip=[::ffff:79.117.48.222]
Jul 27 21:58:53 hosting imapd: LOGIN, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], port=[1884], protocol=IMAP
Jul 27 21:59:36 hosting imapd: LOGOUT, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], headers=0, body=0, rcvd=967, sent=5439, time=43
Jul 27 21:59:36 hosting imapd: LOGOUT, user=office@thorsistelecom.ro, ip=[::ffff:79.117.48.222], headers=0, body=0, rcvd=65, sent=692, time=43
Jul 27 22:00:01 hosting postfix/smtpd[4787]: warning: SASL: Connect to private/auth failed: No such file or directory
Jul 27 22:00:01 hosting postfix/smtpd[4787]: fatal: no SASL authentication mechanisms
Jul 27 22:00:01 hosting pop3d: Connection, ip=[::ffff:127.0.0.1]
Jul 27 22:00:01 hosting pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Jul 27 22:00:01 hosting imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 27 22:00:01 hosting imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0


this is the second error regarding the mail problem .... i sincerrelly don t understand anything from here, please enlight me






i tried to reinstall postfix in the server, seems i got it right for the moment, but i still don t receive mails, i cand send now i cannot receive, i will look for some answers around here, but if u have an idea, pls share it with me tanks




please delete this message, it seems i was the one i was doing the update wrong, only now i found out that 3.0.2.2 works with dovecot also, that s why i had the errors from before, now everithing is ok, in the tutorial, 1 year ago, it was not specified that dovecot must be deleted, now it s there, also a new update of the ispconfig did all the trick ...
sry for inconveniences, my bad i don t know anymore how to search the necesary threads

have a good evening, and all the best

Last edited by Amorphous; 27th July 2010 at 23:26.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 14:21
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 02:40
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 10:50
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 04:38
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 19:07


All times are GMT +2. The time now is 15:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.