#1  
Old 22nd July 2010, 07:23
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Smile ispconfig 2 and google apps

Hi:

A customer change mail accounts to google apps.
I changed MX records in "DNS Manager" accord to google instructions.

When try send mail across smtp via my server (with ispconfig) using my account, mail for my customer in google app not receive message, but when send across other how hotmail or yahoo receive ok.
My server return message:
"
550 5.1.1 <user@domain.cl>: Recipient address rejected: User unknown in local recipient table
"

Customer mail alias not exit any more in my server.

Any idea?
Regards
David Lagos S.
Coquimbo - Chile

Last edited by metaldrummer; 26th September 2010 at 19:03. Reason: New Problem
Reply With Quote
Sponsored Links
  #2  
Old 22nd July 2010, 09:44
damir damir is offline
Senior Member
 
Join Date: Jun 2006
Posts: 375
Thanks: 11
Thanked 51 Times in 42 Posts
Default

Login as admin and choose clients site, than click on Options tab and choose under Mailserver: External Mail Server instead of Local Email Server
Reply With Quote
The Following User Says Thank You to damir For This Useful Post:
metaldrummer (22nd July 2010)
  #3  
Old 22nd July 2010, 16:38
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by damir View Post
Login as admin and choose clients site, than click on Options tab and choose under Mailserver: External Mail Server instead of Local Email Server
Thanks Damir, but same message.
I've have to delete all users?...and how admin (for ftp) website if not user in client site?

Regards
David Lagos S.
Coquimbo - Chile
Reply With Quote
  #4  
Old 22nd July 2010, 19:24
mtuser mtuser is offline
Member
 
Join Date: Jan 2006
Location: Bangkok
Posts: 40
Thanks: 19
Thanked 4 Times in 4 Posts
Send a message via ICQ to mtuser Send a message via Yahoo to mtuser Send a message via Skype™ to mtuser
Default

Delete your google apps domain in

/etc/postfix/local-host-names
__________________
ispconfig v3 site test.
Reply With Quote
The Following User Says Thank You to mtuser For This Useful Post:
metaldrummer (22nd July 2010)
  #5  
Old 26th September 2010, 04:06
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Question

Quote:
Originally Posted by mtuser View Post
Delete your google apps domain in

/etc/postfix/local-host-names
Thanks:

How do I stop ispconfig change the configuration of postfix and add the domains you are with ggogle apps, being that they are as "external mailserver".
Additionally options are not marked "Create DNS" and "Create DNS MX".

Ispconfig 2.2.37
OpenSuse 11.0

Regards

David Lagos S.
Coquimbo - Chile
Reply With Quote
  #6  
Old 26th September 2010, 12:55
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,490
Thanks: 835
Thanked 5,525 Times in 4,346 Posts
Default

Never edit /etc/postfix/local-host-names manually! Just login to ispconfig and set the website AND co-domain to external mailserver. Thats all.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following 2 Users Say Thank You to till For This Useful Post:
metaldrummer (26th September 2010), oriongr (7th February 2011)
  #7  
Old 26th September 2010, 19:01
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till View Post
Never edit /etc/postfix/local-host-names manually! Just login to ispconfig and set the website AND co-domain to external mailserver. Thats all.
Till:
Thanks for the reply.
You can put example.

On my site customer this config:


My codomain is:
xx.xx.xx.xx domain.cl





Mi customer only use google apps. www, php, mysql on my server.



I have to change xx.xx.xx.xx domain.cl to nn.nn.nn.nn google.com?

If change codomain when client put domain.cl on browser what see?

I'm confused

Regards

Last edited by metaldrummer; 28th September 2010 at 05:34.
Reply With Quote
  #8  
Old 11th October 2010, 09:43
metaldrummer metaldrummer is offline
Senior Member
 
Join Date: Dec 2006
Posts: 108
Thanks: 18
Thanked 1 Time in 1 Post
Default

Any idea for this?
Regards
Reply With Quote
  #9  
Old 8th September 2011, 16:07
Bicet Bicet is offline
Member
 
Join Date: Dec 2006
Posts: 33
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I'm also interested on this last question

EDIT: I'm a stupid...
I've changed to external mailserver only in options, while I've to change it for al co-domains -> options

Now it works like a charm.

Thnx for your help falko.

Last edited by Bicet; 8th September 2011 at 16:20.
Reply With Quote
  #10  
Old 19th September 2011, 07:14
dayjahone dayjahone is offline
Senior Member
 
Join Date: Jan 2007
Posts: 421
Thanks: 31
Thanked 0 Times in 0 Posts
 
Default

So, I too forgot to change it on the co-domains, but I read that far after I had already deleted them from /etc/postfix/local-host-names. I deleted dns record and recreated it. Did I mess anything else up?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig and Google Apps oranix Installation/Configuration 2 29th January 2010 01:27
Setting up Google Apps for my Domain meekish Installation/Configuration 11 15th April 2009 18:41
Unknown MX record and Reverse PTR question for Google Apps email safoo Server Operation 1 31st March 2009 18:26
Cannot set up Google Apps Email. Please Help! alexwalkey Installation/Configuration 6 8th April 2008 10:43
ispconfig & google apps & ddns lain27 Installation/Configuration 3 29th October 2007 17:10


All times are GMT +2. The time now is 20:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.