#1  
Old 21st July 2010, 20:31
newfield_no1 newfield_no1 is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Thanks: 2
Thanked 3 Times in 2 Posts
Default Mail TIMEOUT

When I look in my mail.log I see a lot of these massages:
pop3d: TIMEOUT,
imapd: TIMEOUT,
It is at all of my three Ispconfig servers.
The logfiles is now 9 hours old and this is the result of:
cat /var/log/mail.log | grep TIMEOUT | wc -l
Server1= 255
Server2= 30
Server3= 150

They all work but there is timeouts so customers has to wait for mailchesk some times.
The server is not overloladed as I can see in Munin.

Do some one has a clue?

All the server has Ispconfig 2.2.32 and is set up by Till.
It is Ubuntu 8.04 64 4Gb ram.
Reply With Quote
Sponsored Links
  #2  
Old 21st July 2010, 22:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
Default

Are you really sure that customers have any problems with email? These timeouts occur when a customer is logged in with imap and his internet connection gets reset or ends before he has logged out from imap.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 21st July 2010, 22:38
newfield_no1 newfield_no1 is offline
Junior Member
 
Join Date: May 2007
Posts: 28
Thanks: 2
Thanked 3 Times in 2 Posts
 
Default

It is mostly pop3d timeouts, but it was a imap customer that made me aware of the timeouts.
On one server there is:
87 imap timeout
196 poped timeout
The imap customer has seven mailaccounts that is checked from the same IP-adress.
The pop3 accounts comes from a lot of different customers.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Postfix + postfixadmin = SMTP errors... Rashef Server Operation 4 25th June 2009 16:12
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 09:50
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 01:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.