Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th July 2010, 22:30
obijuan obijuan is offline
Junior Member
 
Join Date: Jul 2010
Location: Surrey, British Columbia
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Do I need bind server running? (question from an ignorant newbie)

Hi ISPconfig gurus,

I am planning to install ispconfig 2 to run a website from home. My server (CentOS 5) is behind a linksys router.

I have these two newbie questions:

1. I will only host 2 sites. both domain names will use dns services provided by the domain registrar. Do I still need to have a bind server running?

2. My server is behind a router and have an internal IP. Do I need to use the public IP anywhere in the ISPconfig configuration?. I am aware of the port foward settings I need to set in the router, but would like to know if ISPconfig needs to know what is the public IP, and if so, where I should enter it.

Thanks a lot for your help
Reply With Quote
Sponsored Links
  #2  
Old 20th July 2010, 09:08
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,432
Thanks: 813
Thanked 5,209 Times in 4,085 Posts
 
Default

1) No. But it is recommended to run it as it speeds up dns lookups that the server does e.g. when someone accesses the website.

2) Public IP addresses are only used in DNS settings. As you do not plan to host the dns records for your domain on this server, you dont have to enter the public IP in ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS/gateway config question running smoothwall w/suse server riggs Technical 2 6th January 2009 18:55
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
mail delivered in mbox patfee Installation/Configuration 8 11th December 2007 13:58
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53


All times are GMT +2. The time now is 10:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.