Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th July 2010, 03:37
rputnins rputnins is offline
Junior Member
 
Join Date: Sep 2009
Location: Riga, Latvia
Posts: 8
Thanks: 3
Thanked 0 Times in 0 Posts
Send a message via Skype™ to rputnins
 
Default Missing control panel after upgrade to 3.0.2.2

Hi!

I just upgraded Ispconfig 3.0.1.6 to 3.0.2.2 using update script ispconfig_update.sh within the 3.0.1.6 version. Update went ok, no errors reported. Now when I navigate to http://servername/ispconfig the Ispconfig control panel doesn't show, I get blank page. If I look into source, then see this:

PHP Code:
<html><head>
<
title>404 Not Found</title>
</
head><body>
<
h1>Not Found</h1>
<
p>The requested URL /ispconfigwas not found on this server.</p>
</
body></html
I restarted the server, the hosted websites are working normaly but I can't access control panel.
What is wrong? Is there something changed between these two versions that affects the control panel access? How can I access the control panel now??
Thanks in advance!

Case closed! I went through Ispconfig 3 install manual on Lucid Ubuntu and found that panel can be access via http://servername:8080

Last edited by rputnins; 20th July 2010 at 03:53. Reason: case closed!
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
upgrade to 3.0.2.2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hosting Control Panel uthemang General 7 13th December 2009 14:15
Admin Control Panel Interface Tripytaka Installation/Configuration 1 13th July 2009 04:23
Is there an end-user control panel? unco General 3 30th November 2007 09:45
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 11:14
Webmin docs missing namit Server Operation 11 5th January 2006 09:51


All times are GMT +2. The time now is 06:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.