Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th July 2010, 07:03
DrJohn DrJohn is offline
Member
 
Join Date: Aug 2007
Location: Portland, OR, USA
Posts: 66
Thanks: 8
Thanked 2 Times in 2 Posts
Default Upgrade 2.2.36 can't change users' information

I upgraded from 2.2.35 to 2.2.36 in a Ubuntu 9.10 KVM server instance. The upgrade required two passes through setup because I forgot about the issue with /usr/include/stdio.h, which had been reverted after the original 2.2.35 install, and so I had to restart the upgrade from the tar.gz unpacking. The second time through it ran as a new install (), although I entered the existing dbase names and password, and then ispConfig seemed to be configured correctly. It was working just fine until I needed to change a password for an existing user.

Went to the site, User & Email tab, clicked the username, entered new password, clicked Save, and saw "The username already is in use". The username is listed in /home/admispconfig/ispconfig/users (logically as this is an existing and active user). The same error occurs if I try to make other changes, such as add a site to the user's email whitelist.

What do I need to do to allow changes to users' information? I hesitate to delete the username from /home/admispconfig/ispconfig/users due to the convoluted path to the upgrade -- in case there is something misconfigured.

Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
2.2.36, upgrade

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade / Change from ISPConfig 2 > 3 foxfirediego General 4 30th June 2009 10:58
How to change mailbx size on a postfix install on Etch with Virt users jakev383 HOWTO-Related Questions 5 25th January 2009 20:38
ProFTP & SuSe 10 latcarf Server Operation 26 28th March 2006 04:23
WEB UI FTP not working gimhan90 Installation/Configuration 2 16th March 2006 09:03
VSFTPD is not working after install the ISPConfig gimhan90 Server Operation 8 3rd February 2006 10:25


All times are GMT +2. The time now is 06:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.