Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th July 2010, 03:48
ensens ensens is offline
Member
 
Join Date: Mar 2007
Posts: 34
Thanks: 3
Thanked 0 Times in 0 Posts
Default RE:Virus Protection With AVG Antivirus On Ubuntu

Hello,

RE http://www.howtoforge.com/avg_antivirus_ubuntu_feisty and AVG 7.5 GUI

I installed ver 8.5 from http://free.avg.com/gb-en/download.

But, the GUI seems to be gone.

Does anyone know how to get the GUI to start for AVG 8.5?

Thanks.

Last edited by ensens; 15th July 2010 at 03:50.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
gui avg

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem send/receive Courier+Postfix+Squirrelmail Pirk Installation/Configuration 2 21st May 2010 13:26
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
FTP Problems wabz Installation/Configuration 6 11th January 2010 18:51
Unbale to login to Postfix from webmail wasimriz HOWTO-Related Questions 5 6th April 2009 13:49
slow download through webserver problem snewp Technical 14 9th May 2008 05:25


All times are GMT +2. The time now is 07:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.