Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th July 2010, 18:31
kweitzel kweitzel is offline
Junior Member
 
Join Date: Jul 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPC3 on CentOS 5.5 64 Bit - Installation fails with Path Errors & DB not imported

Hi,

after having used ISPC2 for about 2 years now, I took the chance of a failed hard drive to give V3 a go now. I prepared a Installation closely following the Perfect Server SetUp, but the base system was installed by the Serverprovider, Server4You. The Firewall and SE Linux are switched off. Unfortunately I failed with several issues:

1) Starting ISPC Installation results in 22 Lines of following error:
Quote:
sh: /which: Datei oder Verzeichnis nicht gefunden
(File or Folder not found)

2) If I go through anyway, at the End I was presended with the error, that the MySQL Data can not be imported. The Database is created correctly by ISPC.

3) On the Perfect Server Installation the SA-Update Command fails:
Quote:
Argument "1.39_01" isn't numeric in subroutine entry at /usr/bin/sa-update line 83.
Now, looking around the Forum I found a couple of users who had the first issue and a common question back to those users was: what is the output of the "echo $PATH" command, which nobody seems to have answered, so I just append it here:

Quote:
/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin
I take it there must be something missing, but currently I don't seem to be able to find out what. I tried Version ISPConfig-3.0.2.1 as well as ISPConfig-3.0.2.2

cheers

Klaus

Last edited by kweitzel; 14th July 2010 at 18:35. Reason: Added Firewall and SE Linux Note
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
installation error, ispconfig 3, mysql, path, sa-update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failover with VMWare Server - /var/vm isn't the right size.. Bart van Kleef HOWTO-Related Questions 24 30th August 2008 11:00
Installation fails on Ubuntu 8.04 LTS dtech Installation/Configuration 10 19th June 2008 21:30
ispconfig installation errors kcmohan Installation/Configuration 1 9th April 2007 20:14
Perfect CENTOS 4.4 32 Bit Installation and ncftp joeinazusa Installation/Configuration 1 25th December 2006 13:18
ISPCONFIG installation problem with Fedora Core 4 (64 bit) dchowdhu Installation/Configuration 5 25th January 2006 06:21


All times are GMT +2. The time now is 19:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.