Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th July 2010, 13:50
Greenhorn2013 Greenhorn2013 is offline
Junior Member
 
Join Date: Jul 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Joblist will not be empty, howto troubleshoot?

I have installed ISPConfig 3.0.2.1 on 3 Servers.
If i wanna update website configuration on remote server the joblist will not be cleaned and on remote server changes nothing.

How can i troubleshoot?
Reply With Quote
Sponsored Links
  #2  
Old 13th July 2010, 14:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,581
Thanks: 792
Thanked 4,980 Times in 3,901 Posts
Default

Any errors in the system log in the ispconfig monitor?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th July 2010, 14:48
Greenhorn2013 Greenhorn2013 is offline
Junior Member
 
Join Date: Jul 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Second Remote Server is not in Systemlog?
The First Remote Server is in Systemlog.
Reply With Quote
  #4  
Old 13th July 2010, 15:11
Greenhorn2013 Greenhorn2013 is offline
Junior Member
 
Join Date: Jul 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very Strange, i checked crontab and do all cron entries manually and after that all done.
Reply With Quote
  #5  
Old 13th July 2010, 17:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,581
Thanks: 792
Thanked 4,980 Times in 3,901 Posts
Default

And which errors are shown there?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 13th July 2010, 19:45
Greenhorn2013 Greenhorn2013 is offline
Junior Member
 
Join Date: Jul 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

No errors where shown and logfile will be empty.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error when install ISPConfig 2 with components built from source X-admin Installation/Configuration 5 30th April 2010 13:22
Vhosts...conf not synced to changes crypted General 50 24th April 2010 00:54
Ubuntu Hardy chrooted bind9 fails to start Djamu Server Operation 35 21st April 2010 08:28
Which XEN howto is recommended for webhosting? Hans HOWTO-Related Questions 2 29th June 2009 18:23
Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error Hellbound General 4 7th January 2007 11:50


All times are GMT +2. The time now is 15:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.