Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th July 2010, 14:13
yawyway yawyway is offline
Junior Member
 
Join Date: Jul 2010
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default Secondary DNS issue (BIND9 / Debian)

Hello all,
I don't know how to solve this :

I have set up a master and a slave DNS. Two servers seem OK ... Configuration data are perfectly copied to slave, everything is fine .

When I stop the master DNS deamon, the slave is able to respond to queries. But after some days the slave doesn't respond to queries anymore.

Is this behaviour usual ?
Many thanks,
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
bind 9, debian, dns, slave

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
DNS Issue Renegade Server Operation 7 19th February 2009 14:15
Ubuntu + Bind9 Reverse DNS partial Class C twink_dakid Server Operation 13 16th October 2008 20:38
DNS Issue wrender General 3 25th November 2006 00:18
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 21:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.