Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th July 2010, 08:43
piseth piseth is offline
Junior Member
 
Join Date: Jan 2010
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Default Email Could not send and receive

Hi All,

I found the configuration tutorial on
http://howtoforge.com/perfect-server...ispconfig-3-p4

I restart some services:

/etc/init.d/courier-authlib restart
/etc/init.d/courier-imap restart
/etc/init.d/postfix restart

I was succesfull.

But when I had tried telnet localhost 25

[root@vpserver ~]# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.

and i also had tried telnet localhost 110

[root@vpserver ~]# telnet localhost 110
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
+OK Hello there.

and finally i had tried to configure with outlook express when i send email out i found error like this.

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'xxxx', Server: 'mail.xxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F

I'm using VPS on OpenVZ OS:Centos 5.4 64bits

Anyone have idea? please kindly to share to me. I really appreciate for your value idea.

Kindly Regards,
Piseth
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix - Can't send or receive email Blaasbalg Server Operation 9 30th March 2010 10:58
Unable to send, receive, and login to email. Using Roundcube, ISPConfig, Proxmox. djmixx07 Server Operation 23 29th March 2010 15:50
Able to send, but not receive email dtrotter Installation/Configuration 1 29th December 2008 06:48
Can send but cant receive email turbolad Installation/Configuration 3 14th November 2008 12:54
Can Send email but not receive it using sendmail on debian ZeroDni Installation/Configuration 7 25th June 2006 06:04


All times are GMT +2. The time now is 08:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.