Prev Previous Post   Next Post Next
  #1  
Old 7th July 2010, 19:24
albertux albertux is offline
Member
 
Join Date: Sep 2006
Location: Chile
Posts: 90
Thanks: 7
Thanked 0 Times in 0 Posts
Send a message via Skype™ to albertux
Default Failed Dependencies

Hello again ....

i try to install ispconfig 3 in a Centos 5 machine and i read "The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3] - Page 4", but when i try to install dovecot, I get the next error:


@www ~]# rpm -ivh http://dl.atrpms.net/all/dovecot-1.2...el5.x86_64.rpm
Retrieving http://dl.atrpms.net/all/dovecot-1.2...el5.x86_64.rpm
warning: /var/tmp/rpm-xfer.eompif: Header V4 DSA signature: NOKEY, key ID 66534c2b
error: Failed dependencies:
libc.so.6()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libc.so.6(GLIBC_2.3.2)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libcap.so.1()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libcom_err.so.2()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libcrypt.so.1()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libcrypt.so.1(GLIBC_2.2.5)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libcrypto.so.6()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libdb-4.3.so()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libdl.so.2()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libgssapi_krb5.so.2()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libk5crypto.so.3()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libkrb5.so.3()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libkrb5.so.3(krb5_3_MIT)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libldap-2.3.so.0()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libm.so.6()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libmysqlclient.so.15()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libmysqlclient.so.15(libmysqlclient_15)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libpam.so.0()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libpam.so.0(LIBPAM_1.0)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libpq.so.4()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
librt.so.1()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libsqlite3.so.0()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libssl.so.6()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64
libz.so.1()(64bit) is needed by dovecot-1.2.11-3_108.el5.x86_64



Some Idea ????

Grettings and regards
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my postfix is hacked? bzzik Server Operation 21 15th July 2009 14:13
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 07:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.