Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th July 2010, 15:25
mixian mixian is offline
Member
 
Join Date: Jun 2010
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix not receive but send mail !!!

Hi,
i have installed succesfully ispConfig 3.
I'm very happy...dns server, slave with mydnsconfig, synchro, etc...

I' have installed Postfix with Roundcube.
I' have unblocked my firewall ports (110,143,993,995) on my amazon elastic fox interface.
I'm able to send correctly all mail but i not receive from any host.

I'have correctely configured DNS service on MX field and the dig command point to correct IP address.

I note that in the default folder of COURIER DAEMON any mail is present:

/var/vmail/DOMAIN/ACCOUNT/new

and in the log any message of error is present and any mail return to sender.

I try to sen mail from QMAIL server (my other server with plesk) and the mail return with this message:

"This address no longer accepts mail"

I do not understand what's the problem....postfix configuration ? IspConfig? Roundcube? Courier daemon conlict ?

I use imapd and pop3d both ? But interest is only for pop3.

Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 15:10
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 01:40
with ISPConfig, Postfix, and Courier, mail does not send or receive karazy-k Server Operation 15 20th July 2009 05:44
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 04:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.