#1  
Old 30th June 2010, 00:41
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
Default Outlook Email

Is there anything special I need to configure for SMTP to work from outlook? I can authenticate to the incoming server but not outgoing. I'm using the latest version is IPSConfig3 and Debian Etch. I've tried specifying in outlook that my outgoing mail server requires authentication and also tried using SSL/TLS. What am I missing?
Reply With Quote
Sponsored Links
  #2  
Old 30th June 2010, 00:48
joss.eve joss.eve is offline
Junior Member
 
Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default perharps solution

i suppose you have postfix
1- connect pop before smtp
2- verif firewall port 25 (test with telnet)

your provider bloc smtp port 25 ?
SO, uncomment line into /etc/postfix/master.cf
submission inet n - - - - smtpd
an create new entry firewall for port 587

Last edited by joss.eve; 30th June 2010 at 00:51.
Reply With Quote
  #3  
Old 30th June 2010, 05:44
Doug G Doug G is offline
HowtoForge Supporter
 
Join Date: Apr 2008
Posts: 64
Thanks: 0
Thanked 8 Times in 5 Posts
Default

I didn't have to do anything special with Outlook 2008 on Windows 7 with ispconfig3 on a fedora 12 server, ther than Outlook complaining about the self-signed certificate each time I start Outlook.
__________________
=====
Doug G
=====
Reply With Quote
  #4  
Old 30th June 2010, 12:32
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 416
Thanks: 76
Thanked 12 Times in 10 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

I have this checked on as well:

Quote:
Internet E-mail Settings
My outgoing server (SMTP) requires authentication
(Use same settings as my incoming mail server)
Rudolf.
Reply With Quote
  #5  
Old 1st July 2010, 00:22
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
 
Default

Quote:
Originally Posted by joss.eve View Post
i suppose you have postfix
1- connect pop before smtp
2- verif firewall port 25 (test with telnet)

your provider bloc smtp port 25 ?
SO, uncomment line into /etc/postfix/master.cf
submission inet n - - - - smtpd
an create new entry firewall for port 587
This works. Not sure where 25 is being blocked.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Login to outlook using full email address ethanlifka Installation/Configuration 2 23rd August 2008 16:13
unable to receive email from postfix/ISPconfig with Microcrap Outlook 2007 fireman71 Installation/Configuration 6 9th December 2007 16:49
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Unable to send/receive email from Outlook Express asokaajay Installation/Configuration 31 18th January 2006 18:26


All times are GMT +2. The time now is 14:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.