#1  
Old 29th June 2010, 21:04
Sinchan Sinchan is offline
Member
 
Join Date: Nov 2006
Posts: 48
Thanks: 14
Thanked 2 Times in 2 Posts
Default host email only

hi all,
I want to create one user and use it for email hosting only in my ISPConfig server (ipaddress 100.100.100.100). DNS and webhosting is in another server.
I have pointing A record and MX record to my ispconfig server :
A record mail.mydomain.com : 100.100.100.100
MX record : mail.mydomain.com.

But now im still confused what should i do in ispconfig server to create host email only.
Anyone can help me explain this case step by step?
Thank you
Reply With Quote
Sponsored Links
  #2  
Old 30th June 2010, 10:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Create a new email domain and then create a email mailbox in ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Sinchan (30th June 2010)
  #3  
Old 30th June 2010, 16:49
Sinchan Sinchan is offline
Member
 
Join Date: Nov 2006
Posts: 48
Thanks: 14
Thanked 2 Times in 2 Posts
 
Default

Quote:
Originally Posted by till View Post
Create a new email domain and then create a email mailbox in ispconfig.
thanks for your reply,
my email now is running well

Last edited by Sinchan; 2nd July 2010 at 16:21. Reason: sorry for stupid asking, i'll test it first and work.. :)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix queue problem? murunix Server Operation 7 2nd May 2011 01:55
smtp is error!!! fhawk Installation/Configuration 2 7th April 2009 13:17
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
This is %#@*&^$# embarrassing! domino Smalltalk 34 5th February 2007 21:57
I broke it.. I think.. Email in is not being delivered? edge Server Operation 1 3rd July 2006 14:22


All times are GMT +2. The time now is 22:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.