Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th June 2010, 11:28
raicabogdan raicabogdan is offline
Junior Member
 
Join Date: Jun 2010
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email problem and website problem

Hello,
I have problem with my server. I recently installed ispconfig using this tutorial: http://www.howtoforge.com/perfect-se...64-ispconfig-3

Now after adding a website setting up all dns records, I have a problem when accessing my main website and mailboxes.

When I have suphp activated and suexec deactivated, it seems that mailboxes are working but my website is giving me and 500 Error. I still can't receive emails. If I have mod-php activated and suexect deactivated I can load my website but when I try to login to my mailbox the login page is a white page. So I can't login.

I just don't know what should I do, this is really urgent.

This is the system log:
Quote:
2010-06-28 13:14 sv2.xxxxo Debug Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
2010-06-28 13:14 sv2.xxxxo Debug Call function 'restartHttpd' in module 'web_module'.
2010-06-28 13:14 sv2.xxxxo Debug Processed datalog_id 103
2010-06-28 13:14 sv2.xxxxo Debug Call function 'update' in plugin 'postfix_server_plugin' raised by event 'server_update'.
This is the mail log
Quote:
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Connection, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:00:16 sv2 pop3d: Disconnected, ip=[::ffff:xx.xxx.xx.xxx]
Jun 28 16:02:47 sv2 postfix/smtpd[25380]: warning: 94.53.27.102: address not listed for hostname 94-53-27-102.static.newcom.ro
Jun 28 16:02:47 sv2 postfix/smtpd[25380]: connect from unknown[94.53.27.102]
Jun 28 16:02:47 sv2 postfix/smtpd[25380]: NOQUEUE: reject: MAIL from unknown[94.53.27.102]: 452 4.3.1 Insufficient system storage; proto=ESMTP helo=
Jun 28 16:02:47 sv2 postfix/smtpd[25380]: warning: not enough free space in mail queue: 10170875904 bytes < 1.5*message size limit
Jun 28 16:02:47 sv2 postfix/cleanup[25387]: 7E87D1BE9FE: message-id=<20100628130247.7E87D1BE9FE@sv2.xxxxxxxxxx>
Jun 28 16:02:47 sv2 postfix/qmgr[6940]: 7E87D1BE9FE: from=, size=1097, nrcpt=1 (queue active)
Jun 28 16:02:47 sv2 postfix/smtpd[25380]: disconnect from unknown[94.53.27.102]
Jun 28 16:02:47 sv2 postfix/local[25390]: 7E87D1BE9FE: to=, orig_to=, relay=local, delay=0.36, delays=0.27/0.03/0/0.07, dsn=2.0.0, status=sent (delivered to mailbox)
Jun 28 16:02:47 sv2 postfix/qmgr[6940]: 7E87D1BE9FE: removed
Can someone please help me fix this ? Also I'm not an expert here, if it's possible please provide a step-by-step method on solving this problem.

Kind regards.

Last edited by raicabogdan; 25th September 2010 at 18:09.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu General 58 16th April 2010 12:24
Email delivery problem - Ubuntu Karmic Koala (Ubuntu 9.10) [ISPConfig 2] qiubosu Installation/Configuration 1 18th January 2010 09:21
Hosted website but not email configuration sfimedia Installation/Configuration 1 12th October 2009 19:51
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
My Website Would not Run After a Power Problem donnwar HOWTO-Related Questions 3 24th June 2008 17:26


All times are GMT +2. The time now is 00:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.