Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #51  
Old 17th June 2010, 17:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Did you emtpy or delete the tables in the database?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #52  
Old 17th June 2010, 21:50
pineapple pineapple is offline
Member
 
Join Date: Jun 2009
Location: Australia
Posts: 67
Thanks: 8
Thanked 1 Time in 1 Post
Default

Never having done it from the command line before I looked up a couple of tutorials on "emptying" a database which instructed me to delete it and re-create it but when I got that error I suspected that it was the wrong thing to do.
Reply With Quote
  #53  
Old 22nd June 2010, 22:02
pineapple pineapple is offline
Member
 
Join Date: Jun 2009
Location: Australia
Posts: 67
Thanks: 8
Thanked 1 Time in 1 Post
Default

I'm assuming that I have stuffed it up?
Reply With Quote
  #54  
Old 23rd June 2010, 16:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

I'm not sure what else to suggest, but if you like you can send Till a PM and ask for professional support.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bug? in how Ispconfig 3 does upgrade installs. Bookworm General 0 13th September 2009 06:40
How to Upgrade ISPConfig from 2.2.29 to 3.0 andcar Installation/Configuration 1 9th January 2009 21:07
Upgrade ISPconfig 2.2.27 to 2.2.29 PHP is not upgraded raymonvdm Installation/Configuration 3 20th December 2008 13:05
Upgrade has taken ISPConfig offline, help! indie1982 Installation/Configuration 2 9th September 2008 20:18
Upgrading failed, ispconfig broken and ispconfig won't upgrade again dfriis Installation/Configuration 7 14th June 2006 17:54


All times are GMT +2. The time now is 03:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.